Author Topic: Question about my auto transmission  (Read 1496 times)

0 Members and 1 Guest are viewing this topic.

Wolf_

  • Guest
Question about my auto transmission
« on: July 13, 2011, 09:26:54 pm »
Hi

I've noticed it for the third time now that sometimes the transmission will 'disengage' or slip near the beginning of a drive. Tonight when i was pulling out of my driveway as i came to a stop, then attempted to pull out, there was not response when i pressed the accelerator. After giving it a bit more juice the gear seems to snatch back into life. It kind of feels like when the car is in neutral. Once, the car started to roll back until i gave it a bit more juice. Should I be worried about this?

Seems like it could be a gear selection problem or something. I've never had this problem other than in the beginning of a journey.

Cheers guys.

Offline Andy_007

  • **
  • **
  • Posts: 367
Re: Question about my auto transmission
« Reply #1 on: July 13, 2011, 10:01:58 pm »
I had a problem like this but when the trans was warm.It happened 2 times within a couple days, It was pretty worrying since it has 235k km on it. Had the fluid and filter changed. I have put 3,500km on the car since, hasn't done it again.
2007 Audii A4 Quattro 3.0TDI

Offline 80 Vert

  • only milk and juice comes in 2 litres
  • ####
  • ****
  • Posts: 8555
  • All thats left to do is everything!
Re: Question about my auto transmission
« Reply #2 on: July 13, 2011, 10:23:26 pm »
Yep sounds like low fluid to me, get it serviced.
2010 T5 Transporter TDI  Tuned by Superior Tuning NZ
2003 Jetta Coupe soon to be R36TT
1963 Type 34 Karmann Ghia, turbo 2.0
1990 Porsche 964 911 Carrera 4
1980 1303 Beetle vert, under restoration

Wolf_

  • Guest
Re: Question about my auto transmission
« Reply #3 on: July 13, 2011, 10:36:43 pm »
Do you know a good place around central auckland for this? How much we looking at?

Cheers

Offline 80 Vert

  • only milk and juice comes in 2 litres
  • ####
  • ****
  • Posts: 8555
  • All thats left to do is everything!
Re: Question about my auto transmission
« Reply #4 on: July 13, 2011, 10:48:13 pm »
The only place to go is auckland automatics, around $250?
These boxes should be serviced every 20-30,000km and most of them have never been done!
2010 T5 Transporter TDI  Tuned by Superior Tuning NZ
2003 Jetta Coupe soon to be R36TT
1963 Type 34 Karmann Ghia, turbo 2.0
1990 Porsche 964 911 Carrera 4
1980 1303 Beetle vert, under restoration

Offline Andy_007

  • **
  • **
  • Posts: 367
Re: Question about my auto transmission
« Reply #5 on: July 13, 2011, 10:41:29 pm »
Do you know a good place around central auckland for this? How much we looking at?

Cheers
It cost me just over $100 for 4 liters of ATF, filter and labor
2007 Audii A4 Quattro 3.0TDI

Offline 80 Vert

  • only milk and juice comes in 2 litres
  • ####
  • ****
  • Posts: 8555
  • All thats left to do is everything!
Re: Question about my auto transmission
« Reply #6 on: July 13, 2011, 11:07:35 pm »
I'd wonder what sort of job that was considering a decent quality trans kit costs $60-80 without fluid or labour.......
2010 T5 Transporter TDI  Tuned by Superior Tuning NZ
2003 Jetta Coupe soon to be R36TT
1963 Type 34 Karmann Ghia, turbo 2.0
1990 Porsche 964 911 Carrera 4
1980 1303 Beetle vert, under restoration

NextLevelDubClub

  • Guest
Re: Question about my auto transmission
« Reply #7 on: July 26, 2011, 06:11:46 pm »
could be as simple as fluid and filter. Although you may find that the o-rings in the transmission are becoming loose or breaking down. I had a problem exactly as you described, and when they went to do a filter change, they found disintegrated o-rings in the tranny sump. Very expensive job. Fingers crossed for you that its a quick fix

Wolf_

  • Guest
Re: Question about my auto transmission
« Reply #8 on: July 28, 2011, 12:38:43 am »
Really unsure about what it is.. Has only happened once more since my last post. I had a full fluids service back at the end of May. Might be seeing the garage later tomorrow/today, you suggest i mention this?

Cheers

Wolf_

  • Guest
Re: Question about my auto transmission
« Reply #9 on: July 28, 2011, 12:43:11 am »
Actually i do have a slight oil leak, like maybe 1 droplet every 2 nights? hopefully unrelated   :o

Offline BB

  • ####
  • ****
  • Posts: 16306
Re: Question about my auto transmission
« Reply #10 on: July 28, 2011, 07:06:30 pm »
Mk3 autos are crap and the solenoids give plenty of trouble.
 The correct fluid and a filter and labor is a $250 job for sure how Andy got a it done for a hundy is beyond me.
The end is nigh, but the end of what is the question?

Offline johnp

  • #
  • *
  • Posts: 1564
Re: Question about my auto transmission
« Reply #11 on: August 01, 2011, 09:06:27 am »
Really unsure about what it is.. Has only happened once more since my last post. I had a full fluids service back at the end of May. Might be seeing the garage later tomorrow/today, you suggest i mention this?

Cheers

Just do what Vert suggested. It will then be serviced properly.

Offline BB

  • ####
  • ****
  • Posts: 16306
Re: Question about my auto transmission
« Reply #12 on: August 01, 2011, 09:19:25 am »
Just do what Vert suggested. It will then be serviced properly.

 You mean serviced at all :P If it was serviced properly it would have been done many times already.
The end is nigh, but the end of what is the question?

Offline johnp

  • #
  • *
  • Posts: 1564
Re: Question about my auto transmission
« Reply #13 on: August 01, 2011, 10:21:08 am »
You mean serviced at all :P If it was serviced properly it would have been done many times already.

foxman

  • Guest
Re: Question about my auto transmission
« Reply #14 on: August 02, 2011, 03:32:26 pm »
WANTED VR6 TRANSMISSION FOR 96 GOLF CODE CLB .thxs DAVID

Offline elliott2705

  • ***
  • ***
  • Posts: 679
Re: Question about my auto transmission
« Reply #15 on: August 02, 2011, 03:33:43 pm »
Best of luck mate, theres a long queue. And they are practically impossible to find.  :-\