Author Topic: 2002 Polo GTi Electrical Issues  (Read 1285 times)

0 Members and 1 Guest are viewing this topic.

Offline bradgti

  • Posts: 2
2002 Polo GTi Electrical Issues
« on: March 25, 2014, 10:00:33 am »
Hi all,
I've got a 02 Polo GTi thats been causing a bit of grief lately. Its just about to reach 130k (cambelts been done, and clutch recently).

Last Monday broke down north of NP with temp light flashing, towed back to NP to VW, replaced thermostat & housing, filled with coolant and off we went. Since that job starting the car was a little off, but still went fine. Temp has stuck at 90 ever since so is doing the job.

Last Friday while driving at night, dash lights started to flicker on and off, along with the ABS & Airbag warning light. This happened for 20 mins or so but continued to drive. Then the headlights flicked off so decided to pull over. The car wouldn't start after that, power was still going, hazard lights worked, radio, cellphone charger etc, could even hear the fuel pump doing its thing, just no starter engagement.

Had it towed to Napier, sitting with Eurocity there at the moment, first investigation brought up nothing so putting some more time into today.

Has anyone encountered similar issues? or have any possible solutions?

Offline GLIDN

  • ##
  • **
  • Posts: 4614
Re: 2002 Polo GTi Electrical Issues
« Reply #1 on: March 25, 2014, 12:24:38 pm »
sounds possibly like the coil pack has gone.
Top Secret Project
MK3 GTI 16v Tornado Red - under the knife soon
Mk3 12v VR6 Variant
MK5 GTI DSG - Unitronic Stage 1 | Stage 1 DSG | Unitronic Intake |Tuned by HSP Tuning |
MK6 GTI DSG -  Unitronic Stage 2 | Stage 1 DSG | Unitronic Intake

Offline bradgti

  • Posts: 2
Re: 2002 Polo GTi Electrical Issues
« Reply #2 on: March 25, 2014, 01:08:03 pm »
Thanks GILDN, can you elaborate a bit? What exactly is the coil pack?

Eurocity called this morning, said they've got it to start, and can't repeat the problem. Didn't find the exact fault but questioned something with the starter motor. A mid 90's golf I used recently as a courtesy car had a problem starting a couple of times and the mechanic would meet us where we had stopped, give the starter a wack, and away it went.... so wandering if this is the issue.
Does that explain the loss/flickering dash lights though?

Offline GLIDN

  • ##
  • **
  • Posts: 4614
Re: 2002 Polo GTi Electrical Issues
« Reply #3 on: March 25, 2014, 08:03:07 pm »
That explains more likely that there could be a connection issue with the alternator not providing enjoy power. Which can result in the car not turning over.

It's a little difficult to really diagnose over the internet. But will try my best to assist if I'm able to.
Top Secret Project
MK3 GTI 16v Tornado Red - under the knife soon
Mk3 12v VR6 Variant
MK5 GTI DSG - Unitronic Stage 1 | Stage 1 DSG | Unitronic Intake |Tuned by HSP Tuning |
MK6 GTI DSG -  Unitronic Stage 2 | Stage 1 DSG | Unitronic Intake

Offline VW'n

  • ***
  • ***
  • Posts: 597
Re: 2002 Polo GTi Electrical Issues
« Reply #4 on: March 25, 2014, 11:06:09 pm »
If you don't have any joy.
These guys are just around the corner from euro city and Andy there mechanic is pretty good with his vw's and they have auto elictritions in house too.
http://hawkesbayautomotive.co.nz/
06 B6 Passat Wagon 2L Turbo (Family Wagon)
87 Mk2 Golf silver (the toy)
95 mk3 gti rusty ABF (Sold)
86 Mk2 Golf red (sold)
89 Mk2 Golf blue (sold)
85 Mk2 Golf GTI silver (parted)

Offline 86gte

  • ***
  • ***
  • Posts: 613
Re: 2002 Polo GTi Electrical Issues
« Reply #5 on: March 26, 2014, 09:45:30 pm »
Here to shed some more info on this issue as the car is currently with me (brother of bradgti).

Car will start sometimes with no issue at all and without anything other than a keyturn but usually needs some throttle otherwise it will crank,  fire and cough out. Crank again with some throttle and its fine. Fist thing I was going to look at was the icv but I'm open to other ideas.

The polo is sitting on my driveway at the moment and I have a funny feeling the hazard lights are randomly flashing on their own, I'm not going to sit there and watch it until it does it but it could be important to someone.

While cruising at 100kmh it lost power on acceleration but was cruising fine, it has only done this once and behaved 5 seconds later when I put my foot down again.

Probably totally unrelated but could be common problems you guys can help with, when reversing it will often pop out of reverse and have a grinding sound - is this a simple spring that's missing under the gear selector or something that's an easy fix? Its also slightly noisy on deceleration, not sure if the thrust bearing was replaced when they did the clutch... could this cause the noise?

Offline 86gte

  • ***
  • ***
  • Posts: 613
Re: 2002 Polo GTi Electrical Issues
« Reply #6 on: March 26, 2014, 10:21:10 pm »
Don't worry guys, 5 mins under the bonnet and problem found (after euro city spent 3 hours and multiple diagnostics machines and couldn't find a problem for $270)

It was as simple as the NP VW dealer not putting the nut onto the bolt that the earth strap is held onto the engine with. The connector has just been sitting on the bolt and sparking away.

This is a very good example of mechanics that are incompetent, charge the earth for it, and rely on diagnostics instead of opening their eyes and having a good look.

Brad the NP dealers should be paying for all of your expenses including the tow truck and compensation you for being stranded in the middle of nowhere for a few hours at 2am.