Author Topic: Build thread - Rob's Audi UR Quattro  (Read 222712 times)

0 Members and 1 Guest are viewing this topic.

Offline schattenblau

  • ##
  • **
  • Posts: 4055
Re: Build thread - Rob's Audi UR Quattro
« Reply #1980 on: October 22, 2020, 04:05:07 pm »
I was in Ohakune this weekend so popped over to Smash Palace for a little pick over the Coupes they have there.

interesting tracking the final days of those coupes.
i saw them in 2016.
the grey one is new ?



Offline slowburn

  • #
  • *
  • Posts: 1921
  • how many is too many?
Re: Build thread - Rob's Audi UR Quattro
« Reply #1981 on: October 22, 2020, 04:29:56 pm »
red one still have the smoked lights in your pics.....
99 B5 S4 Avant
85 coupe quattro
72 fiat 124 coupe
97 corolla wagon

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1982 on: October 24, 2020, 02:27:56 pm »
This is one way to fix it...



Not that I'd do that of course.

Little school run test drive.



1985 ur quattro
2011 Mercedes C200 Wagon

Offline schattenblau

  • ##
  • **
  • Posts: 4055
Re: Build thread - Rob's Audi UR Quattro
« Reply #1983 on: October 24, 2020, 03:39:32 pm »
it lives again !

:D

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1984 on: October 28, 2020, 07:57:16 pm »
Abs light goes on, light goes off, must be fixed.

https://www.facebook.com/watch/?v=2888272174738098
1985 ur quattro
2011 Mercedes C200 Wagon

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1985 on: October 30, 2020, 05:05:56 pm »
I am very excited

1985 ur quattro
2011 Mercedes C200 Wagon

Offline slowburn

  • #
  • *
  • Posts: 1921
  • how many is too many?
Re: Build thread - Rob's Audi UR Quattro
« Reply #1986 on: October 30, 2020, 05:52:41 pm »
YUSS!!!
99 B5 S4 Avant
85 coupe quattro
72 fiat 124 coupe
97 corolla wagon

Offline wolfgang

  • *
  • *
  • Posts: 133
Re: Build thread - Rob's Audi UR Quattro
« Reply #1987 on: October 30, 2020, 06:02:53 pm »
Woohoo!!!!
1985 Audi urquattro
1980 VW Scirocco S
1987 VW Scirocco Scala
1967 Dodge Coronet
1984 Chevy Corvette

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #1988 on: October 30, 2020, 08:47:53 pm »
Yippee!!

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1989 on: October 30, 2020, 10:13:21 pm »
First drive!
Some random pics from around Wellington.
Lots still to sort out but I have a usable car now, and a baseline to go forwards.
Very happy indeed.

























Hmm...
1985 ur quattro
2011 Mercedes C200 Wagon

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #1990 on: October 31, 2020, 06:22:42 am »
Well done Rob, and what a car it is!

Regarding the boost cut issue youíve had I wonder if it could be something as simple as a damaged/crushed vacuum line going into the ECU? Whatever it is I suspect itís one little thing causing it. Does the UR have a boost cut function based on a temperature input? Itís apparently quite a common problem in the slightly newer S2 era cars. MFTS sensor I think itís called. Common to fail. Wish a new a bit more about the engine management on these awesome URs.
« Last Edit: October 31, 2020, 06:24:55 am by le mans »

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1991 on: October 31, 2020, 06:41:56 am »
The ecu is pretty basic. I've replaced the vacuum lines, I do keep hearing a whistle, wondering if there's a small leak on boost.

There's an intake air temp sensor and engine speed sensor. If either is faulty it can cause this. The intake sensor seems okay and I've checked connectivity.
The other I haven't traced yet, connections to it seem okay.
1985 ur quattro
2011 Mercedes C200 Wagon

Offline brian

  • ##
  • **
  • Posts: 2880
Re: Build thread - Rob's Audi UR Quattro
« Reply #1992 on: October 31, 2020, 07:46:15 am »
The smile says it all!!
V̶W̶ ̶P̶o̶l̶o̶ ̶1̶.̶6̶  äkoda Fabia 1.0 TSI Race Blue

Offline 80 Vert

  • only milk and juice comes in 2 litres
  • ####
  • ****
  • Posts: 8776
  • All thats left to do is everything!
Re: Build thread - Rob's Audi UR Quattro
« Reply #1993 on: October 31, 2020, 08:41:44 am »
What was the fix in the end? Relays?
2010 T5 Transporter TDI  Tuned by Superior Tuning NZ
2003 Jetta Coupe soon to be R36TT
1991 Golf GTI 2.0 TSI swapped
1963 Type 34 Karmann Ghia, turbo 2.0
1990 Porsche 964 911 Carrera 4
1980 1303 Beetle vert, under restoration

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #1994 on: October 31, 2020, 10:49:26 am »
Rob, requesting plug for the leather care product(s) youíre using. Your seats look lush.

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1995 on: November 01, 2020, 12:24:34 pm »
What was the fix in the end? Relays?


Let's just say the light won't come on over 30kph any more.

Rob, requesting plug for the leather care product(s) youíre using. Your seats look lush.

It was something with silicone in I think, I'll ask Kohl what they used.
1985 ur quattro
2011 Mercedes C200 Wagon

Offline black16v

  • *
  • *
  • Posts: 240
  • paul
Re: Build thread - Rob's Audi UR Quattro
« Reply #1996 on: November 01, 2020, 12:42:51 pm »
Have you now got TWO engine oil pressure lights?   ;)
1988 MK II GTI 16V

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1997 on: November 01, 2020, 12:51:13 pm »
I decline to answer on the grounds I may incriminate myself.
1985 ur quattro
2011 Mercedes C200 Wagon

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1998 on: November 02, 2020, 07:18:57 pm »
Rusty will not be a garage queen!



1985 ur quattro
2011 Mercedes C200 Wagon

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #1999 on: November 03, 2020, 09:34:43 pm »
I re-checked the intake air temp sensor - wiring is good to the computer and showing 22 ohms across the terminals.
I also replaced the dodgy looking terminals to the throttle switch and checked continuity and operation of both switches.



Then I found this
http://www.audiurquattro.de/ecu/check.htm

To check the speed sensor, remove the plug from the ecu and connect an LED across terminals 11 and 24.Crank the engine over with the starter.
If the Led flickers on cranking the sensor AND wiring are good.

All good

Checking the reference sensor is similar. Connect the LED across
terminals 12 and 13 of the ecu connector. Crank the engine over, the led should flicker. If it doesn't, check the wiring.

This one didn't flicker.

Once I pulled it out it appeared the wiring was damaged on the sensor. So maybe this is the source of the problem.





1985 ur quattro
2011 Mercedes C200 Wagon