Author Topic: Build thread - Rob's Audi UR Quattro  (Read 222711 times)

0 Members and 1 Guest are viewing this topic.

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #2000 on: November 04, 2020, 07:56:07 am »
Could well be the culprit. Fingers crossed!

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2001 on: November 04, 2020, 02:34:17 pm »
I went back to re-check and the sensor that I pulled out with wiring repairs is the one that tests as working with the LED method. That's the speed sensor.
The other sensor lower down is the TDC sensor. Wiring continuity is good to the connector from the ECU plug, and the engine won't fire with TDC sensor disconnected, so it is doing something, but it fails the LED test.
1985 ur quattro
2011 Mercedes C200 Wagon

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2002 on: November 13, 2020, 01:00:58 pm »
Damn that was close!





Gauges for diagnostic purposes...



Professional install bro.
The good news is oil pressure is good.
Patrizia still warns about oil pressure even when disconnected from the pressure switch. The switch opens when engine has pressure, so if Patrizia was warning based only on this switch she should have shut up with it disconnected.
Need a co pilot to check boost levels safely.





1985 ur quattro
2011 Mercedes C200 Wagon

Offline Horch

  • Audi quattro 10v MTM
  • **
  • **
  • Posts: 270
  • Favourite pizza - quattro
Re: Build thread - Rob's Audi UR Quattro
« Reply #2003 on: November 13, 2020, 10:30:41 pm »
Professional install bro.
The good news is oil pressure is good.
Patrizia still warns about oil pressure even when disconnected from the pressure switch. The switch opens when engine has pressure, so if Patrizia was warning based only on this switch she should have shut up with it disconnected.
Need a co pilot to check boost levels safely.

It’s called dynamic oil pressure monitoring system. You so under estimate this woman Patrizia’s intelligence and ability to multi task... that German minx is not only monitoring pressure at idle she’s looking for a set pressure above a specified rpm.   

MB urquattro
MB 300SL
GLC300
DKW RT250
Vespa PX200
Ford Ranger
GLC300

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2004 on: November 14, 2020, 09:19:01 pm »
I'm not sure she is though. I found a wiring diagram for 84 Patrizia which agrees with what I have and my loom, and only has the one low pressure sensor.



Bit of progress. At 4000ish RPM I'm hitting 12PSI of boost. Factor manual says max boost should be no more than 10.2PSI. So maybe I have the wrong wastegate spring. Or wastegate isn't working correctly.

1985 ur quattro
2011 Mercedes C200 Wagon

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #2005 on: November 14, 2020, 11:28:17 pm »
Could be onto something Rob. Still, 12PSI @ 4000rpm sounds in the ball park if 10psi is specified @ 5500rpm. I know it’s not an apples with apples comparison but my RS2 hits max boost at around 3700-3800rpm and tapers off after that. It would be good to find out when the overboost cut activates on the URQ.

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2006 on: November 16, 2020, 12:06:57 pm »
Hoping this will help with the old car smell !



A bit of extra lowering with 140kg of builder's mix in the boot :)





Also, some nice cars at cars and coffee yesterday.



















1985 ur quattro
2011 Mercedes C200 Wagon

Offline brian

  • ##
  • **
  • Posts: 2880
Re: Build thread - Rob's Audi UR Quattro
« Reply #2007 on: November 16, 2020, 12:18:59 pm »
Very nice assortment of cars
V̶W̶ ̶P̶o̶l̶o̶ ̶1̶.̶6̶  Škoda Fabia 1.0 TSI Race Blue

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2008 on: November 16, 2020, 03:52:18 pm »
Stopped for a quick phone snap on the way North to Kapiti Hire.

1985 ur quattro
2011 Mercedes C200 Wagon

Offline Worms

  • **
  • **
  • Posts: 394
Re: Build thread - Rob's Audi UR Quattro
« Reply #2009 on: November 17, 2020, 11:12:18 am »

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #2010 on: November 18, 2020, 08:38:31 am »
Great photos.

Does the car rev past 4000 at part throttle or does it still hit a limiter?

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2011 on: November 18, 2020, 02:38:17 pm »
Great photos.

Does the car rev past 4000 at part throttle or does it still hit a limiter?

It only cuts when it's loaded which is why I'm thinking overboost.



I love the look of these tyre valves, but this one decided it would only let air out when the cover stuck in place.
Bugger that, changed back to a standard valve 🙂
Thanks to Jason at The Tyre Clinic Porirua for sorting it and not charging for the privilege.

1985 ur quattro
2011 Mercedes C200 Wagon

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #2012 on: November 18, 2020, 05:00:33 pm »
It only cuts when it's loaded which is why I'm thinking overboost.

Sure does sound like it.

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2013 on: November 19, 2020, 04:49:35 pm »


Just over 200 miles covered since the WoF. I think I've fixed the Check Oil Level warning, and as far as I can tell it was just poor contacts on the relay as since the last time I pulled the relay out and put it back a couple of times doing diagnostics, the oil light is off and the warning has stopped during driving. Now she natters about checking brake pads (the wires from the pads don't have anywhere to plug into) and occasionally tells me brake lights not working (they are) and please refuel. Talking of fuel I recon I've averaged about 14.5l/100km, but lots of school runs and stuff.
My speedo and a few other bits stopped working the other day. After a bit of mucking about I traced it to a broken earth wire on the relay that activates my little switched life fuse box that powers a few bits and bobs. Including the speedo sender.
I had a hissing in the footwell after a drive up to drop the ozone generator off. The pipe the ECU uses to measure boost had split at the end and fallen off.
Then finally I did the school run yesterday and turned the key to go home.. nothing, totally dead. I traced that to a failure of my own - when fixing the boost pipe issue I'd pushed a wire out of the way a little, just enough for it to catch on the steering column, wrap around and snap the wire. The one that leads to the starter relay.
Kneeling on the ground in the rain and wind rigging a temporary fix to get home was not much fun!!
I've done some better cable management and cable-tying now.
1985 ur quattro
2011 Mercedes C200 Wagon

Offline le mans

  • ##
  • **
  • Posts: 2635
Re: Build thread - Rob's Audi UR Quattro
« Reply #2014 on: November 19, 2020, 07:16:34 pm »
You pretty much know this car inside out now. A good thing when it's being temperamental.

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2015 on: November 23, 2020, 01:09:36 pm »


2/3 of a tank, $150. Ouch.
1985 ur quattro
2011 Mercedes C200 Wagon

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2016 on: November 23, 2020, 01:15:53 pm »
300km round trip up to Manfeild yesterday with my daughter. The car ran really well, even when stuck in 40 minutes of stop-start traffic on the way back.
I definitely have an exhaust leak which might be what's causing the overboosting/4k rev cut. Which meant we had to have the windows and sunroof shut and rely on the fan. It got a bit hot.
But a great day, and we got to do a couple of lunchtime cruise laps around the circuit which was awesome.
























https://www.youtube.com/watch?v=zc52Va-OTfk&
1985 ur quattro
2011 Mercedes C200 Wagon

Offline thomas.dq

  • **
  • **
  • Posts: 332
Re: Build thread - Rob's Audi UR Quattro
« Reply #2017 on: November 24, 2020, 06:51:02 pm »
Looks great Rob!
1997 Mk3 Golf VR6
2010 Mk6 Golf GTI

Offline RobClubley

  • ###
  • ***
  • Posts: 7233
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #2018 on: November 24, 2020, 08:35:48 pm »
No parks at work. Off-roading time?
Kinda.

1985 ur quattro
2011 Mercedes C200 Wagon

Offline Audi do

  • *
  • *
  • Posts: 130
Re: Build thread - Rob's Audi UR Quattro
« Reply #2019 on: November 28, 2020, 12:00:32 pm »
Ah the joys of fettling an old classic.