Author Topic: Build thread - Rob's Audi UR Quattro  (Read 121995 times)

0 Members and 1 Guest are viewing this topic.

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #680 on: August 11, 2016, 10:49:10 am »
http://www.carcarpets.co.uk/audi-quattro---20v-2-door-carpet-set-1989-to-1991---blenheim-range-61757-p.asp

Brexit makes it cheap

Cheaper at least. But I'd rather get it done locally and guarantee fit. Plus get a local warranty. There's a place in Tawa called Kohl Road and Custom who have been around a while and do good work. They were talking about $650 ish to do all carpets including boot.
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline brian

  • ##
  • **
  • Posts: 2676
Re: Build thread - Rob's Audi UR Quattro
« Reply #681 on: August 11, 2016, 03:04:04 pm »
The freight on a set of carpets would destroy the 'bargain' UK price being both bulky and heavy
MG  V̶W̶ ̶P̶o̶l̶o̶ ̶1̶.̶6̶  Škoda Fabia 1.0 TSI

Offline Audidude

  • ##
  • **
  • Posts: 3586
    • Audidude's home on the web
Re: Build thread - Rob's Audi UR Quattro
« Reply #682 on: August 13, 2016, 11:13:48 pm »
Cheaper at least. But I'd rather get it done locally and guarantee fit. Plus get a local warranty. There's a place in Tawa called Kohl Road and Custom who have been around a while and do good work. They were talking about $650 ish to do all carpets including boot.

Let me know how you get on with the local re-make, Rob.
$650 sounds pretty good. The 20V floorpan is different to the MB and WR (as I discovered when I bought a set of mats from the UK!!)
My driver's carpet is toast.

Edit: just read my earlier post - seems I've repeated myself, but I'll leave it here -  #seniormoment
« Last Edit: August 13, 2016, 11:15:38 pm by Audidude »
'90 Audi ur quattro 20v Tornado Red
'15 VW Amarok Highline 4Motion auto
'99 BMW M5 E39 (For Sale, see TM)
'96 Honda Integra Type R DC2 JDM K20A - Circuit race car
'96 Honda Integra Type R DC2 JDM, Championship White
'15 Renault Megane 265 RS, Capsicum Red
'03 Porsche 911 996.2 C2, Black, full leather interior

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #683 on: August 14, 2016, 08:49:09 pm »
Will let you know. I have a few more things to do before. I'd like to get the car driveable to get it down there.

Got the seatbelts on Friday so I decided to fit them today. I had to cut new holes in the rear shelf so they'd work properly - wondering if the GT had different holes to the quattro. I binned my original parcel shelf as it had big oval speaker holes in it, and this one was in way better condition. I thought they were identical, but apparently not.


The rear belts it came with - one is a Volvo one but looks identical to the other which has a VAG part number.






I took the tail lights out and put the seals in - not something to forget :)




I have working rear lights.
Brake lights, reverse, fogs and indicators don't appear to work though.
« Last Edit: February 22, 2017, 12:55:12 pm by RobClubley »
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline brian

  • ##
  • **
  • Posts: 2676
Re: Build thread - Rob's Audi UR Quattro
« Reply #684 on: August 14, 2016, 09:01:45 pm »
A lot of NZ cars do not have working indicators :laugh:
MG  V̶W̶ ̶P̶o̶l̶o̶ ̶1̶.̶6̶  Škoda Fabia 1.0 TSI

Offline Trofeo

  • #
  • *
  • Posts: 1602
Re: Build thread - Rob's Audi UR Quattro
« Reply #685 on: August 14, 2016, 09:44:52 pm »
Need the ignition on for those other lights to work, so a completely different circuit to the tail lights. Did you try the hazard lights?
2015 Amarok 4WD auto
2018 Golf R-Line Tsi

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #686 on: August 15, 2016, 11:04:13 am »
A lot of NZ cars do not have working indicators :laugh:
True!

Need the ignition on for those other lights to work, so a completely different circuit to the tail lights. Did you try the hazard lights?
That would explain it, I was too lazy to go back into the house and get the key.
I think the hazard relay is buggered - turn them on and I just get a buzzing noise. Haven't investigated that yet.
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline Audidude

  • ##
  • **
  • Posts: 3586
    • Audidude's home on the web
Re: Build thread - Rob's Audi UR Quattro
« Reply #687 on: August 17, 2016, 09:50:04 am »
A lot of NZ cars do not have working indicators :laugh:

Mostly BMWs....hey they always have right-of-way.
'90 Audi ur quattro 20v Tornado Red
'15 VW Amarok Highline 4Motion auto
'99 BMW M5 E39 (For Sale, see TM)
'96 Honda Integra Type R DC2 JDM K20A - Circuit race car
'96 Honda Integra Type R DC2 JDM, Championship White
'15 Renault Megane 265 RS, Capsicum Red
'03 Porsche 911 996.2 C2, Black, full leather interior

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #688 on: August 17, 2016, 09:21:36 pm »
Tried again with the keys in. I get more tail lights, indicators light up but don't flash, need to check the relay.
Reverse lights and brake lights need sorting out.

And now the fuel pump isn't working and I need to move the car in a few days for new insulation to go in under the house :D
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline deedub

  • ##
  • **
  • Posts: 2906
Re: Build thread - Rob's Audi UR Quattro
« Reply #689 on: August 17, 2016, 09:42:18 pm »
Tried again with the keys in. I get more tail lights, indicators light up but don't flash, need to check the relay.
Reverse lights and brake lights need sorting out.

And now the fuel pump isn't working and I need to move the car in a few days for new insulation to go in under the house :D

Your indicator issue could be the hazard light switch rather than the relay.
1983 T25 Microbus - keep forever, never finish
1988 mk2 Golf 2L 16v - work in progress

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #690 on: August 17, 2016, 09:43:13 pm »
I have a spare, will try it. I should have a spare relay too.
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline RS ZWEI

  • Administrator
  • ####
  • *****
  • Posts: 19322
    • http://www.vask.org.nz
Re: Build thread - Rob's Audi UR Quattro
« Reply #691 on: August 18, 2016, 10:14:50 am »
Rob, how does your wife take the project?
1980 VW Golf GTI Track Car
1995 Audi RS2
2003 Mini Cooper S
2006 Skoda Octavia vRS Combi
2009 Renault Megane 230 R26

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #692 on: August 18, 2016, 12:06:36 pm »
Rob, how does your wife take the project?


She tolerates it :) Mainly because she knows how much I love these cars.
She has realised how much it has cost so far though so now she's taking the "La la la not listening " approach to the budget.
Tempted to do that myself.

I ordered a set of tyres for the 18s from the local Bridgestone, as they have the monthly 30% off for buying four sale :)
Turned up this morning with the wheels and they said "Oh sorry we meant to call, they're on back order, no ETA."
Ah well I can wait. These wheel boxes have been in and out of the garage so many times!

« Last Edit: February 22, 2017, 12:55:43 pm by RobClubley »
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline schattenblau

  • ##
  • **
  • Posts: 3688
Re: Build thread - Rob's Audi UR Quattro
« Reply #693 on: August 18, 2016, 01:02:57 pm »
what tyres did you order rob ?

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #694 on: August 18, 2016, 01:05:26 pm »
what tyres did you order rob ?

If I could get them they were Bridgestone MY02s. 215/40R18.
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline schattenblau

  • ##
  • **
  • Posts: 3688
Re: Build thread - Rob's Audi UR Quattro
« Reply #695 on: August 18, 2016, 01:53:08 pm »
Take the opportunity to save for something a bit more special for the mighty q

 ;D

Offline Filx

  • ##
  • **
  • Posts: 4851
Re: Build thread - Rob's Audi UR Quattro
« Reply #696 on: August 18, 2016, 05:30:12 pm »
Direzza Z2 Starspecs, 'nuff said.  8)
FAIL - First Attempt In Learning

Offline wilco

  • #
  • *
  • Posts: 1697
  • Ted the Mechanic
Re: Build thread - Rob's Audi UR Quattro
« Reply #697 on: August 18, 2016, 09:36:50 pm »
Rob your electrical stuff not quite working properly could be as simple as poor earth connections somewhere given there is now paint where previously was rust.  But you will have thought of that eh... :)   Especially the hazards..

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #698 on: August 19, 2016, 09:31:55 am »
Rob your electrical stuff not quite working properly could be as simple as poor earth connections somewhere given there is now paint where previously was rust.  But you will have thought of that eh... :)   Especially the hazards..

Yeah the thought had occurred. That's why I made a new earth connection to the rear lights from an earth point. It's going to be a matter of taking the time to check and trace everything.

I have four days to get it to start again so I can move it out of the way for the house insulation installers.
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6982
  • Incessant car tinkerer
Re: Build thread - Rob's Audi UR Quattro
« Reply #699 on: August 21, 2016, 08:22:48 pm »
Well the dash no longer flickers since I ran a new earth to the rear lights!

I re-fitted the door card on the driver's side after testing the window. I even got my daughter to help scrub it clean!


Back to the starting - I fixed the fuel pump - just a dodgy wire joint to the pump.
Still no start though.
Checked the wiring as best I could, looks okay I think. I even tried adding back the dodgy looking loop in the ignition wiring, no joy.
Tried the spare starter switch from the GT. Nope.
Found two blown fuses, changed them, no apparent difference.
But now the radiator fan runs all the time the ignition is on!
Two days to go!
Charging battery again just in case it's that. If not it might be time to investigate the starter itself.
« Last Edit: February 22, 2017, 12:56:27 pm by RobClubley »
1985 ur quattro
2006 A4 3.2 quattro (Not to be modified by order of the wife!)
quattro project