Author Topic: Build thread - Rob's Audi UR Quattro  (Read 82946 times)

0 Members and 1 Guest are viewing this topic.

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1275 on: December 30, 2017, 06:52:57 pm »
She's a lady, she wouldn't spray it! :D

Today I finished off the sub install, fixed the snapped cable in the seat, installed the tape deck, cleaned the carpet, tried and failed to fix the speedo again. Not a bad afternoon's work.











Also some vac lines arrived but the clips haven't come yet.

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1276 on: December 30, 2017, 07:00:58 pm »

Offline schattenblau

  • ##
  • **
  • Posts: 3368
Re: Build thread - Rob's Audi UR Quattro
« Reply #1277 on: December 30, 2017, 07:28:42 pm »
earth, wind and fire - boogie wonderland

good tunes !

 :laugh:

Offline wilco

  • #
  • *
  • Posts: 1691
  • Ted the Mechanic
Re: Build thread - Rob's Audi UR Quattro
« Reply #1278 on: December 30, 2017, 09:39:46 pm »
Let me guess... in your 50's?  :laugh: :laugh: :laugh:

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1279 on: December 30, 2017, 09:43:34 pm »
It belongs to the wife, not my sort of music :)

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1280 on: December 31, 2017, 06:07:52 pm »
The vacuum lines looked pretty tired.



So I looked a bit closer and found that they are not in good shape! The rubber is hard and makes cracking noises if you try to bend it.
https://www.facebook.com/ProjectRustyquattro/videos/1214589495308011/

So I cut new ones to length but I need to wait for the clips and joiners to arrive to finish the job. They apparently cleared customs days ago.

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1281 on: January 02, 2018, 02:10:46 pm »
Oil and filters changed.






Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1282 on: January 06, 2018, 09:53:23 pm »
Finally got my joiners and clips and finished making my new vac lines. No change to the stalling when warm. Need to try a few more things now I've ruled that out.

https://www.facebook.com/ProjectRustyquattro/videos/1219986208101673/

New development on the speedo, I can hear the speedo pulses coming through a speaker!! So I assume that means an earth fault in its wiring. Still need to trace the wires and see exactly where they go, I don't think it's as simple as a ground, signal and switched live.

I tried tracing the wires to the speed sensor tonight with no success - talk about spaghetti! But then I dug through my documentation and found this. Which means I can run a new switched live and ground to it and see if it cures the problem.


Offline colingrant

  • Posts: 89
Re: Build thread - Rob's Audi UR Quattro
« Reply #1283 on: January 07, 2018, 09:32:48 am »
You've been a busy boy. Was the Vac line supplied from NZ?

Offline le mans

  • #
  • *
  • Posts: 2272
Re: Build thread - Rob's Audi UR Quattro
« Reply #1284 on: January 07, 2018, 11:56:01 am »
Idle stabilisation valve could be playing up?
/

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1285 on: January 07, 2018, 08:23:03 pm »
You've been a busy boy. Was the Vac line supplied from NZ?

No, Ebay. UK I think

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1286 on: January 08, 2018, 09:50:26 pm »
Dash and various gearbox speed sensors removed for some troubleshooting with a friend's help help later this week.



Also I've decided to call it with the drive to Leadfoot - it's in two weeks and it's just not worth the risk. Even if I get the WoF by then the car will be unproven. Still planning to go, just in another car.

So I think I'll get the front bumper removed and sort out the things I need to there like headlight washers and broken intercooler mounts, plus I will get my silicone hoses soon so I can do those too.

I ordered a new set of HT leads today just in case.

Offline Horch

  • Audi quattro 10v MTM
  • *
  • *
  • Posts: 209
  • Favourite pizza - quattro
Re: Build thread - Rob's Audi UR Quattro
« Reply #1287 on: January 08, 2018, 10:09:30 pm »
Dash and various gearbox speed sensors removed for some troubleshooting with a friend's help help later this week.

So itís your intent to diagnose the fault off the vehicle?
MB
R107

Offline RobClubley

  • Audi Owner!
  • ###
  • ***
  • Posts: 6588
  • Incessant car tinkerer
    • Rob's Skoda Octavia vRS
Re: Build thread - Rob's Audi UR Quattro
« Reply #1288 on: January 10, 2018, 01:37:41 pm »
So itís your intent to diagnose the fault off the vehicle?

Yep that was the plan! We failed to get the dash to come on properly so gave up on that to avoid damaging it, but proved that the factory sender works. Tried all new wiring, no change, so it must be the dash unit itself. Sigh.

Offline snowtyres

  • Posts: 29
  • 1990 urq RR, 1995 S2 Coupe
    • roof carrier systems
Re: Build thread - Rob's Audi UR Quattro
« Reply #1289 on: January 11, 2018, 11:58:50 pm »
Hey rob
I have a new gear stick knob (repro) from classic quattro if you want it FOC. I got it and then had the original recovered so I donít need it any more. Please send your post address and I will mail it to you.
Cheers
Rich
RR urq #487 of 892