Author Topic: Electric seats not working  (Read 677 times)

0 Members and 1 Guest are viewing this topic.

Offline freakykiwi

  • Posts: 18
Electric seats not working
« on: December 12, 2015, 11:03:12 pm »
Hi,
I was working under the dash on my car today (2007 A3)  to tidy up the wiring job done by the car stereo installer and when I put everything back together have found that my electric seats are no longer working.  This includes both front seats and the lumbar and main adjustment which I believe are on separate fuses.
Also I have managed to power the seat from a 12V battery charger to get it back into driving position so there are no issues with the seat itself so points to an upstream power supply issue
All that I did was remove the lower drivers dash, carefully drill through the lower bolts which secure the lower dash as they had been sheared off, and cable tie the audio cables in place so can't see how I would have caused this.

I have checked the fuses as per the list here http://forums.vwvortex.com/showthread.php?2868016-Complete-Fuse-and-Relay-assignments-for-the-2006-2007-GTI for a MKV Golf, which I assume is the same, and as below all of the fuses are fine but don't seem to have power getting to them.


SA4 (front of fuse box beside battery) - 80A - OK

Which feeds the following - fuses are all OK but none of these seem to have any power
SC34 (Drivers side fuse box) - Lumbar support motors - 10A
SC37 (Drivers side fuse box) - Heated seat control modules - 30A
A (under dash fuse panel) - Power seat adjustment - 30A


So it would seem that I am losing power somewhere after the battery fuse but I can't figure out where the outgoing feed goes from here to be distributed to the above fuses.

Does anyone have any ideas what I may have done or who (In Auckland) I can take the car to and have this fixed?
« Last Edit: December 13, 2015, 09:30:52 am by freakykiwi »
2007 Audi A3 2.0T FSI DSG
HPA Puck (75A), WALK, Whiteline rear bar,  Eibach pro-kit, Bilstein B8 Shocks, Whiteline/Nolathane arm bushings, 18" S3 alloys, SRP downpipe, BSH true seal intake, BSH PCV revamp, Superchips stage 2 ECU tune.

Offline freakykiwi

  • Posts: 18
Re: Electric seats not working
« Reply #1 on: January 01, 2016, 01:10:44 pm »
This has been sorted by Qualitat during the car's scheduled service.

They found a blown 50A fuse caused by a short under thedrivers seat, it seems that a cable had been sliced when I moved the seat all the way back.

I'm not sure which specific fuse was replaced but at least it was a cheap fix.

Unfortunately they also found that the drivers side CV boot had split, the front pads and discs needed replacing, the oil filter housing was leaking, and the boot release micro switch also needs replacing so this will be quite an expensive service.
2007 Audi A3 2.0T FSI DSG
HPA Puck (75A), WALK, Whiteline rear bar,  Eibach pro-kit, Bilstein B8 Shocks, Whiteline/Nolathane arm bushings, 18" S3 alloys, SRP downpipe, BSH true seal intake, BSH PCV revamp, Superchips stage 2 ECU tune.