Author Topic: G202 Yaw Rate Sensor Intermittent  (Read 2007 times)

0 Members and 1 Guest are viewing this topic.

Offline Far4ngn

  • ***
  • ***
  • Posts: 692
G202 Yaw Rate Sensor Intermittent
« on: March 23, 2016, 05:42:22 pm »
Guys

Just had the ESP come on going home after replacing my tyres, pain in the bum to drive when your car continually brakes...I forgot I could turn off ESP lol.

Anyway scanned the car and got a message to say that:-

 01542 - Yaw Rate Sensor (G202): Implausible Signal
Possible Symptoms

    Malfunction Indicator Light (MIL) ON

Possible Causes

    Ground Wiring and/or Connector(s) from/to Yaw Rate Sensor (G202) faulty
    Installation Position of Yaw Rate Sensor (G202) incorrect
    Yaw Rate Sensor (G202) faulty
    ESP-Sensor Unit (G419) faulty

Possible Solutions

    Check Wiring and/or Connector(s) from/to Yaw Rate Sensor (G202)
    Check Installation Position of Yaw Rate Sensor (G202)
    Check Yaw Rate Sensor (G202)
        Check Measuring Value Block (MVB)
    Check ESP-Sensor Unit (G419)

Any ideas, any one have a car they are breaking with one still in it?
Current - Mk 5 Golf GTI White, Audi S3 8L Red
Sold - Mk4 Golf GTI 1.8T Silver, Black, Jazz Blue, Mk3 6N Polo, Mk2 Golf GTI 16v Black, Red x2, Mk2 Golf GTI 8v Black, Mk2 Scirocco GTII Silver 2dr, Mk2 86c Polo Breadvan and Coupe

Offline HaNs

  • ##
  • **
  • Posts: 4303
Re: G202 Yaw Rate Sensor Intermittent
« Reply #1 on: March 24, 2016, 08:53:13 am »
Remove the sensor, dig out the potting compound, re solder the solder points and re pot. Should work again. Ive done a a few longitudinal and lateral sensors like this.

Offline Far4ngn

  • ***
  • ***
  • Posts: 692
Re: G202 Yaw Rate Sensor Intermittent
« Reply #2 on: April 22, 2016, 12:13:51 pm »
Anyone know the Yaw sensor location?
Current - Mk 5 Golf GTI White, Audi S3 8L Red
Sold - Mk4 Golf GTI 1.8T Silver, Black, Jazz Blue, Mk3 6N Polo, Mk2 Golf GTI 16v Black, Red x2, Mk2 Golf GTI 8v Black, Mk2 Scirocco GTII Silver 2dr, Mk2 86c Polo Breadvan and Coupe

Offline HaNs

  • ##
  • **
  • Posts: 4303
Re: G202 Yaw Rate Sensor Intermittent
« Reply #3 on: April 22, 2016, 07:16:37 pm »
Last one I did was up under the dash drivers side

Offline Worms

  • **
  • **
  • Posts: 311
Re: G202 Yaw Rate Sensor Intermittent
« Reply #4 on: April 22, 2016, 08:39:21 pm »
can also be under the driver seat, depending on year ('06 or earlier?) etc.

Offline Filx

  • ##
  • **
  • Posts: 4830
Re: G202 Yaw Rate Sensor Intermittent
« Reply #5 on: April 22, 2016, 10:09:00 pm »
Yaw rate sensor is the one under the dash by the steering column on an *L S3. The bigger sensor. The small one is the acceleration sensor. Its a costly part if you need one!
FAIL - First Attempt In Learning

Offline Filx

  • ##
  • **
  • Posts: 4830
Re: G202 Yaw Rate Sensor Intermittent
« Reply #6 on: April 22, 2016, 10:09:47 pm »
I might have a spare one actually, would need to look.
FAIL - First Attempt In Learning

Offline Far4ngn

  • ***
  • ***
  • Posts: 692
Re: G202 Yaw Rate Sensor Intermittent
« Reply #7 on: April 27, 2016, 10:13:08 am »
Yup found it, looks like I'll have to buy one off ebay as they are much cheaper.

Just wondering how to dig out any potting compound to see if I can fix it.  Bloody thing came on today again at 120kph, made me swerve to the right before I hit the esp button.
Current - Mk 5 Golf GTI White, Audi S3 8L Red
Sold - Mk4 Golf GTI 1.8T Silver, Black, Jazz Blue, Mk3 6N Polo, Mk2 Golf GTI 16v Black, Red x2, Mk2 Golf GTI 8v Black, Mk2 Scirocco GTII Silver 2dr, Mk2 86c Polo Breadvan and Coupe

Offline HaNs

  • ##
  • **
  • Posts: 4303
Re: G202 Yaw Rate Sensor Intermittent
« Reply #8 on: April 27, 2016, 12:22:33 pm »
Yup found it, looks like I'll have to buy one off ebay as they are much cheaper.

Just wondering how to dig out any potting compound to see if I can fix it.  Bloody thing came on today again at 120kph, made me swerve to the right before I hit the esp button.

Heat with a heat gun and it becomes brittle then dig with screw driver

Offline SG

  • Posts: 66
Re: G202 Yaw Rate Sensor Intermittent
« Reply #9 on: May 18, 2016, 10:40:10 pm »
Perhaps too late to help but I did this on my 2001 S3 just the other day, was a bit of a pain but possible with basic tools. I wouldn't advise unbolting the brass bracket it's mounted on though, IIRC you have to reset the G200 sensor location if you do. Was quoted ~$1700 AUD for the sensor alone (stealership) and picked one up off ebay with the same warranty, 12 months, for ~$175 AUD delivered. Utterly mad what they ask for over here. Let me know if you want more details, they great cars these old S3s.

Offline Far4ngn

  • ***
  • ***
  • Posts: 692
Re: G202 Yaw Rate Sensor Intermittent
« Reply #10 on: June 07, 2016, 05:39:01 pm »
I ordered a repaired one off ebay for NZ$168 shipped, managed to remove and refit... just waiting for the skin to grow back on my hands... I hate tight spaces lol
Current - Mk 5 Golf GTI White, Audi S3 8L Red
Sold - Mk4 Golf GTI 1.8T Silver, Black, Jazz Blue, Mk3 6N Polo, Mk2 Golf GTI 16v Black, Red x2, Mk2 Golf GTI 8v Black, Mk2 Scirocco GTII Silver 2dr, Mk2 86c Polo Breadvan and Coupe

Offline midroad

  • Posts: 12
Re: G202 Yaw Rate Sensor Intermittent
« Reply #11 on: July 30, 2016, 10:01:04 pm »
Did the replacement sensor solve the issue?