Author Topic: 200 injectors query  (Read 638 times)

0 Members and 1 Guest are viewing this topic.

Offline cs100

  • Posts: 21
200 injectors query
« on: October 18, 2016, 11:27:33 pm »
Hoping someone can help me with this.  I have 1986 200 turbo with KG engine.  It has Bosch 0 437 502 032  (Audi 035 133 591C) injectors installed. 
To try and get on top of engine running issues, I requested suitable injector replacements and was provided 0 437 502 045 which is apparently what EKTA states the engine should have.
The problem is the 032 injector has a fine 10mm thread while the 045 has a coarse 12mm thread.  Everything else appears to be the same in terms of size, (though not sure about pressure and fuel flow rate).

The supplier has refused to replace, so I'm left wondering....

1. have the injectors in the engine and perhaps the flow lines potentially been changed by someone previously?
2. would the 045 injectors / fuel lines be suitable (wrt to pressure etc) if I was able to have an adaptor made (fine thread 10mm male to 12mm coarse thread female)?
3. Would I be best to have an adaptor made as above (b/w new injector and fuel line) or would you replace the fuel line back to the fuel distributor assuming the 045 injector would be OK?
Really hope someone can offer some ideas.
many thanks







Offline Pushbutton_auto

  • ##
  • **
  • Posts: 3142
Re: 200 injectors query
« Reply #1 on: October 21, 2016, 09:19:59 am »
Its not usually the injectors fault.

Check or replace the o rings.

check SJM, the jedi master of the 100/200.

http://www.sjmautotechnik.com/
Beating up parking wardens ain't a crime.

Offline cs100

  • Posts: 21
Re: 200 injectors query
« Reply #2 on: December 04, 2016, 12:02:50 am »
yep, I know the site well and following smj advice figured I'd replace them (car has well over 300k km's on it).  Firstly though, I figured I would have the injectors cleaned by Bosch and then flow tested.  Testing showed that most of the injectors had really erratic flow i.e the spray cutting out through much of the stray arc and not consistent, (which is pretty much what smj say is likely, I believe).  Anyway, I put them back in with new upper and lower O rings, outer sleeves etc while I waited for new ones to arrive.  Engine runs fine really but surely well away from optimum.

I remember reading somewhere that the injectors changed on the KG engine through the model run which if true, is a shame that its either not recorded by EKTA (?) or that my supplier didn't take any notice of it when he sent me the wrong bits (and now won't swap them).  bizarre

these bad boys aren't cheap.