Author Topic: Hybrid TV tuner no reception  (Read 159 times)

0 Members and 1 Guest are viewing this topic.

Offline p.sapper

  • Posts: 7
Hybrid TV tuner no reception
« on: January 28, 2018, 01:54:31 pm »
Hi,

My 2009 A4 is factory fitted with a Hybrid TV tuner with DVD-T but I can't seem to get any reception here in Napier. Have checked settings and they are set to New Zealand.

Does anyone have an Idea why or what to do?

Cheers,

Peter
2006 Audi A3 SB 2.0TDi
2009 Audi A4 3.0TDi Quattro

Offline byront8

  • Posts: 31
Re: Hybrid TV tuner no reception
« Reply #1 on: January 29, 2018, 10:43:08 am »
If the car is a JP import the TV wont work.

Best bet is the change the TV module with one from a EU car.

Offline p.sapper

  • Posts: 7
Re: Hybrid TV tuner no reception
« Reply #2 on: January 29, 2018, 07:11:16 pm »
It's New Zealand new. VCDS is not throwing a fault code.
Anyone in the Napier Area have feedback on DVB-T reception?
Any VCDS tricks I can use to test it?
2006 Audi A3 SB 2.0TDi
2009 Audi A4 3.0TDi Quattro

Offline Trofeo

  • #
  • *
  • Posts: 1551
Re: Hybrid TV tuner no reception
« Reply #3 on: January 29, 2018, 09:36:55 pm »
Is it configured/set for digital tv? Given that analogue no longer exists in nz.

2015 Amarok 4WD auto
2013 Mazda CX-5 Diesel Limited

Offline p.sapper

  • Posts: 7
Re: Hybrid TV tuner no reception
« Reply #4 on: January 30, 2018, 05:34:04 pm »
thanks for reply.

Can't see any settings in the MMI system that relates to digital or analog tuner settings.
2006 Audi A3 SB 2.0TDi
2009 Audi A4 3.0TDi Quattro

Offline coleadve

  • Posts: 23
Re: Hybrid TV tuner no reception
« Reply #5 on: January 30, 2018, 05:54:54 pm »
And youíll have to find the digital transponders itís trying to scan.   Unless its doing a full blind scan.