Author Topic: 2000 Beetle failing to crank  (Read 421 times)

0 Members and 1 Guest are viewing this topic.

Offline kuytre

  • Posts: 2
2000 Beetle failing to crank
« on: June 25, 2019, 05:14:22 pm »
Good Afternoon everyone

I have a 2000 beetle with the 2L petrol motor, auto gearbox, and about 6 months ago I parked it up as we did not need to drive it for a while. During this time I have periodically put a battery in, started and driven it just to keep it good.
However the last time I tried to do this, it will not crank whatsoever. Doesn't even try. All of the accessories come on as normal.
I can guarantee it is a good battery as it starts my V8 Falcon perfectly fine and has a good voltage reading.

I have checked the fuse box by the drivers door, they all look good, I have checked the fuses on the top of the battery and they are all OK. I have pulled the dash apart and checked the fuses by the pedal box and they are OK.
I haven't checked the relays but it strikes me as odd that it would work fine every time until this time - really sounds like I've blown a fuse.

Is there anything I could have missed?

Thanks

Offline 80 Vert

  • only milk and juice comes in 2 litres
  • ####
  • ****
  • Posts: 8548
  • All thats left to do is everything!
Re: 2000 Beetle failing to crank
« Reply #1 on: June 25, 2019, 10:06:16 pm »
Tried shifting to neutral?
Sounds like park interlock relay stopping it.
2010 T5 Transporter TDI  Tuned by Superior Tuning NZ
2003 Jetta Coupe soon to be R36TT
1963 Type 34 Karmann Ghia, turbo 2.0
1990 Porsche 964 911 Carrera 4
1980 1303 Beetle vert, under restoration

Offline kuytre

  • Posts: 2
Re: 2000 Beetle failing to crank
« Reply #2 on: June 26, 2019, 06:28:22 pm »
Hey, yes I thought it mightve been the inhibitor switch so I tried neutral and all other gears.