Author Topic: MMI issue 2006 AUDI A6 V8  (Read 780 times)

0 Members and 1 Guest are viewing this topic.

Offline GMAN

  • Posts: 4
MMI issue 2006 AUDI A6 V8
« on: July 17, 2020, 04:05:06 pm »
Can anyone help with ideas on getting my blank screen going? Fuses are good, screen is good, control board is good. I have loop tested the CD and MD units in the glove box and the modules in the boot. It is really starting to piss me off and just got back from SD European who, whilst excellent are expensive to spend the time it could take to fix something that could take a long time to find.

Also has anyone carbon cleaned their intake (by removing the intake and blasting or scrapping)? Would be interested to know the difference it made once completed.

Offline portmanteau

  • S2 Avant N300 Nothelle
  • #
  • *
  • Posts: 1149
  • mediator between head and hands must be the heart
Re: MMI issue 2006 AUDI A6 V8
« Reply #1 on: July 17, 2020, 09:54:14 pm »
Jap-import or otherwise?

Navigation fitted? Running yes/no?

Radio running yes/no?

What do you mean by "control board" and how have you checked it?

« Last Edit: July 17, 2020, 09:56:27 pm by portmanteau »
'94 S2 Avant N300 Nothelle, '94 S2 Sedan '84 urq,'80 Golf GTI replica, '83 Rocco GTI, '99 TT, '07 Q7, '99 S4 Avant, '86 90Q, '63 DKW Junior, other non-VAG collectibles, & 2 lonely 200Q

Offline GMAN

  • Posts: 4
Re: MMI issue 2006 AUDI A6 V8
« Reply #2 on: July 18, 2020, 03:49:39 am »
Jap import

Navigation module changed to EUR with NZ disc (assume is working but can't tell without screen)

Radio is NZ and works fine

Control board lights up but interestingly does not go off radio if I select something else.

Control board under the console/armrest

Offline portmanteau

  • S2 Avant N300 Nothelle
  • #
  • *
  • Posts: 1149
  • mediator between head and hands must be the heart
Re: MMI issue 2006 AUDI A6 V8
« Reply #3 on: July 18, 2020, 12:39:33 pm »
Jap import

Navigation module changed to EUR with NZ disc (assume is working but can't tell without screen)

Radio is NZ and works fine

Control board lights up but interestingly does not go off radio if I select something else.

Control board under the console/armrest

were you messing with "changing to Euro" immediately prior to losing the display, or had that been done some time ago and this display problem has occurred more recently?

'94 S2 Avant N300 Nothelle, '94 S2 Sedan '84 urq,'80 Golf GTI replica, '83 Rocco GTI, '99 TT, '07 Q7, '99 S4 Avant, '86 90Q, '63 DKW Junior, other non-VAG collectibles, & 2 lonely 200Q

Offline GMAN

  • Posts: 4
Re: MMI issue 2006 AUDI A6 V8
« Reply #4 on: July 18, 2020, 03:46:49 pm »
It did work for a short while before I started changing modules but has never worked since making the changes

Offline portmanteau

  • S2 Avant N300 Nothelle
  • #
  • *
  • Posts: 1149
  • mediator between head and hands must be the heart
Re: MMI issue 2006 AUDI A6 V8
« Reply #5 on: July 18, 2020, 03:56:21 pm »
Did you attempt to change the main system controller country setting using software update discs?
'94 S2 Avant N300 Nothelle, '94 S2 Sedan '84 urq,'80 Golf GTI replica, '83 Rocco GTI, '99 TT, '07 Q7, '99 S4 Avant, '86 90Q, '63 DKW Junior, other non-VAG collectibles, & 2 lonely 200Q

Offline GMAN

  • Posts: 4
Re: MMI issue 2006 AUDI A6 V8
« Reply #6 on: July 18, 2020, 05:54:07 pm »
The guy I purchased them from had updated the navigation and radio modules with the latest firmware. Have now loop tested those modules along with the two behind the glove box and the CD and MD modules. I guess I need to check the comfort module under the passenger foot well. What other modules are in the loop?