Author Topic: Audi 2010 8P S3 DRL LEDS with a Japanese import  (Read 4668 times)

0 Members and 1 Guest are viewing this topic.

Offline daniel53

  • Posts: 38
Audi 2010 8P S3 DRL LEDS with a Japanese import
« on: September 18, 2020, 04:07:55 pm »
Hey guys,

Iíve got an import s3 as above. The leds work but not as I want them too. I would like them turned on when lights are in auto like Nz new cars do. Iíve tried the coding in vcds but nothing seems to change it. Iíve read some posts and other say itís turned off because of in Japan.
Surely Iím not the first one to want to do an S3
My thoughts were if they are disabled maybe I need to get the security access code to change the setting.

Any help would be appreciated itís doing my head in.

Thanks

Offline Esque5

  • Posts: 7
Re: Audi 2010 8P S3 DRL LEDS with a Japanese import
« Reply #1 on: October 20, 2020, 07:14:33 pm »
Did you manage to sort this out mate? I got my Japanese import SQ5 DRL's working after a lot of VCDS digging.

Offline Vwag

  • Posts: 1
Re: Audi 2010 8P S3 DRL LEDS with a Japanese import
« Reply #2 on: March 03, 2021, 09:58:14 pm »
Anyone have any luck? Same problem here!

Offline GLIDN

  • ##
  • **
  • Posts: 4823
Re: Audi 2010 8P S3 DRL LEDS with a Japanese import
« Reply #3 on: March 23, 2021, 03:42:43 pm »
found a very odd trick out with a scirocco R a month or two ago. Same thing, NZ new Scirocco and Golf R the LED lights up, the Jap imports do not. So figured out (can't recall exactly what I did in the end)
But got it working, I did not use VCDS or coding at all.
Audi A4 DTM - Stock NZ New | All servicing done | Carbon Clean done
Gone - VW Tiguan | APR Stage 1 | Stage 2 DSG | Tuned by HSP Tuning

Offline ltani

  • Posts: 1
Re: Audi 2010 8P S3 DRL LEDS with a Japanese import
« Reply #4 on: March 25, 2021, 02:52:34 pm »
found a very odd trick out with a scirocco R a month or two ago. Same thing, NZ new Scirocco and Golf R the LED lights up, the Jap imports do not. So figured out (can't recall exactly what I did in the end)
But got it working, I did not use VCDS or coding at all.

Can you recall, even vaguely, what you did? I have the same issue. DRLs only on with parking lights or headlights.
Audi S3 8P - Stock
Audi A4 B8 - Integrated Engineering Stage 2
Audi TT 8J - Stage 1