AUDI > A3 - S3 - RS 3 - TT - TTS - TT RS

Audi 2010 8P S3 DRL LEDS with a Japanese import

(1/2) > >>

daniel53:
Hey guys,

Iíve got an import s3 as above. The leds work but not as I want them too. I would like them turned on when lights are in auto like Nz new cars do. Iíve tried the coding in vcds but nothing seems to change it. Iíve read some posts and other say itís turned off because of in Japan.
Surely Iím not the first one to want to do an S3
My thoughts were if they are disabled maybe I need to get the security access code to change the setting.

Any help would be appreciated itís doing my head in.

Thanks

Esque5:
Did you manage to sort this out mate? I got my Japanese import SQ5 DRL's working after a lot of VCDS digging.

Vwag:
Anyone have any luck? Same problem here!

GLIDN:
found a very odd trick out with a scirocco R a month or two ago. Same thing, NZ new Scirocco and Golf R the LED lights up, the Jap imports do not. So figured out (can't recall exactly what I did in the end)
But got it working, I did not use VCDS or coding at all.

ltani:

--- Quote from: GLIDN on March 23, 2021, 03:42:43 pm ---found a very odd trick out with a scirocco R a month or two ago. Same thing, NZ new Scirocco and Golf R the LED lights up, the Jap imports do not. So figured out (can't recall exactly what I did in the end)
But got it working, I did not use VCDS or coding at all.

--- End quote ---

Can you recall, even vaguely, what you did? I have the same issue. DRLs only on with parking lights or headlights.

Navigation

[0] Message Index

[#] Next page

Go to full version