VOLKSWAGEN > Mk6 Golf - Jetta - Scirocco - Beetle

ESP/ABS lights on MK6 GTI

(1/1)

eliotbnz:
Hey team,

2011 MK6 GTI has started throwing up the ESP error on the dash. ABS, ESP and tyre warning lights are all on.

My OBDLink MX+ isn't picking up any issues when I scan it, which is extremely annoying. I have it booked in at my local garage for a scan, but wondering if anyone has experienced this situation before (I imagine so) and has any quick suggestions?

The lights cleared when I did a full lock to lock on the steering wheel, but returned a couple of days later. No issues starting. Did a slight stutter when reappearing whilst driving it home, but drives fine. Battery seems to be ok based on what OBDLink is telling me (12.4V key off, 14+ when running), though I imagine a proper test is in order.

Cheers all.

coons:
Sounds like a wheel speed sensor. Weird to not be picked up on a scan though.

eliotbnz:
Yip, you go it in one - got it scanned professionally (my OBD scanner is useless for VAG stuff as it turns out, lesson learned - don't bother with the OBDLink MX+ as they don't support VAG for anything bar generic DTC).

Threw up codes for exactly that issue. Took the problematic one out, cleaned it thoroughly with brake cleaner, as well as the port on the hub. Took it for a few drives and all lights have cleared. Will order a set of new sensors and replace them all, sounds like it is common for them to go together.

Might be useful info for others with the same problem.

Cheers all

Navigation

[0] Message Index

Go to full version