Author Topic: *sigh* car not starting...  (Read 2143 times)

0 Members and 1 Guest are viewing this topic.

Offline GlenT

  • ##
  • **
  • Posts: 2871
  • quattromad
Re: *sigh* car not starting...
« Reply #15 on: November 29, 2007, 08:41:04 am »
I think he referred to the vacuum pump for the door locks (as you did in your earlier post), which is in the side of the boot.
But as you say, the diffs work from engine vacuum.

Offline BB

  • ####
  • ****
  • Posts: 16277
Re: *sigh* car not starting...
« Reply #16 on: November 29, 2007, 10:05:42 am »
Huh so whats going on? My Audi 200 and 100s I have owned have the door lock pump under the rear seat, yes I have also seen the door pump in the boot. I have never heard of a diff lock pump? They work off engine vacume as far as i know.
 You also get ABS ECU under rear seats.
The end is nigh, but the end of what is the question?

Offline GlenT

  • ##
  • **
  • Posts: 2871
  • quattromad
Re: *sigh* car not starting...
« Reply #17 on: November 29, 2007, 10:13:50 am »
And accelerometer for ABS as well on some models;)

Offline wilco

  • #
  • *
  • Posts: 1692
  • Ted the Mechanic
Re: *sigh* car not starting...
« Reply #18 on: November 29, 2007, 04:14:33 pm »
One of the boxes under the seat (there are 3 there) may well be for the diff lock but it doesnt sound quite right.  Diff locks are fairly simple units run, like people have said, off engine vacuum and an electrical switch by the handbrake lever. ABS acc.  is probably another (in the middle of the car right on the tunnel)  and the 3rd has vacuum to and from, possibly a door controller?
The main ECU for this model is under the rear seat on LHS unless there is another unit that has about a 20pin clamped connector on it.
Yes the ultimate problem was that we'd been playing with window motors et al throughout the day and with other drawings upon ignition it seemed there wasnt quite enough to provide enough constant voltage for the brain.  I'd experienced that problem some years ago on a car with L-Jetronic.  Of course as soon as 5-pots car burst into song I remembered what the solution was.  Long time ago!
Dunno if the K-Jet brain needs the same voltage but a full battery worked a treat.
 
Nice ride too by the way.
W.   8)

Offline 5-pot

  • ##
  • **
  • Posts: 4272
Re: *sigh* car not starting...
« Reply #19 on: November 29, 2007, 04:29:24 pm »
Haha cheers!  I was in the video store with my brother when I got the voicemail.  Standing in the corner making strange moaning and sighing noises (brought on by the faint noise of an idling 5-cylinder in my ear).  People were looking at me funny...

just have to figure out why the damn diff lock doesn't work.  Must be a leak somewhere along the line...
“The bravest are surely those who have the clearest vision of what is before them, glory and danger alike, and yet notwithstanding, go out to meet it.” - Thucydides (Ancient Greek historian and author, 460-404bc)

- 1990 Coupe quattro - R.I.P.
- 1988 90 quattro project... Sold
- 2005 Golf 2.0 TDI