VASK Forum (VW Audi SportKlub of NZ)

AUDI => A6 - S6 - RS 6 - A7 - S7 - RS 7 => Topic started by: bingslayer on March 06, 2018, 11:12:17 am

Title: fan relay location
Post by: bingslayer on March 06, 2018, 11:12:17 am
Hi guys, i have a 2000 audi A6 allroad 2.5tdi. There seems to be an issue with it taking ages to get up to temp and then dropping. Ive noticed that the cooling fan is running constantly , even from cold. I have replaced the coolant temp sensor but its still running. Does any one know where the fan relay is or have any other ideas? Cheers
Title: Re: fan relay location
Post by: McDoof on March 06, 2018, 02:15:08 pm
As a test, unplug the fan and see if it heats up any quicker.
If it still takes ages to get warm, then you may have a faulty thermostat to go along with your fan not running at the right times. .
Title: Re: fan relay location
Post by: bingslayer on March 06, 2018, 07:25:38 pm
I really hope not, ive heard the thermostat is a pain in the ass to do on these :laugh:

Cheers mate, il give that a go
Title: Re: fan relay location
Post by: GLIDN on March 08, 2018, 01:11:30 pm
I'd look into the thermostat.

Has the car got any aftermarket radio or electronics installed.
As I just helped a fellow Audi A4 owner and did not have the tempo gauge experience but the fan where on permanently.

After discovering the aftermarket electronics installed actually bridged a circuit and this was the reasoning behind the fans running permanently.
Which is always a possibility.